Cmd + . shortcut not working

Hello there,
the shortcut “cmd + .” is not working on my editor. I even re-installed, making sure I have the up-to-date editor version but the problem still remains. Selecting “stop” on the dropdown menu works normal, just this shortcut isn’t working.

Did someone experience something similar?

thank you!

Very strange - what OS are you running? Any chance something else could be capturing that key combination? I guess a good test for this would be to re-assign the shortcut key for “Stop” in the IDE Preferences and see if it this fixes.

If you are on linux and using GNOME ctrl+. is a shortcut to insert emoji, so you need to change that in the OS.

I’ve already filled an issue on this, but I am not sure if it can be fixed within SC …

You can manage it by changing ibus keyboard shortcuts:

Thanks for helping ou! I am using OS Monterey thou. I just assigned a new shortcut and it worked.