Hi–am routing SC through soundflower into ableton but only ableton to record the audio from SC w/o hearing it (but can see it recording on the audio track). Only once I’m done recording can I listen back. Not sure what I’m missing but something very obvious I’m sure.


Haven’t used Soundflower in quite a while, but off the top of my head, check your audio preferences in Ableton, making sure that Soundflower is your input device and whatever device you normally monitor through is your output device, then on the track you’re recording onto, make sure that “monitor” is set to “in”. Hope that helps!

1 Like