Which SC for macOS 10.9.5?


#1

which version should i install on a mac 10.9.5? and which plugins version? can i build the latest (3.10-2) from source?